Zigbee2mqtt : pas de schema

Bonjour,

Après avoir acheter un ZLinky, je suis passé sous zigbee2mqtt pour récupérer plus de données que sur ZHA.
Par contre, je n’ai pas accès au schéma, avec les messages suivants :
Starting network scan (includeRoutes 'false')
Failed to execute LQI for 'Coordinator'
MQTT publish: topic 'zigbee2mqtt/bridge/response/networkmap', payload '{"data":{},"error":"Cannot read property 'stack' of undefined","status":"error","transaction":"e6akr-1"}'

Quand je vais dans le menu d’un appareil, il est stipulé :
Vu pour la dernière fois : N/A
Disponibilité : Désactivée
Supporté : Supporté

Ma configuration


[center]## System Health

version core-2022.5.4
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.9.9
os_name Linux
os_version 5.10.103-v8
arch aarch64
timezone Europe/Paris
Home Assistant Community Store
GitHub API ok
GitHub Content ok
GitHub Web ok
GitHub API Calls Remaining 4938
Installed Version 1.24.5
Stage running
Available Repositories 1055
Downloaded Repositories 9
Home Assistant Cloud
logged_in false
can_reach_cert_server ok
can_reach_cloud_auth ok
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 7.6
update_channel stable
supervisor_version supervisor-2022.05.1
docker_version 20.10.9
disk_total 118.5 GB
disk_used 9.8 GB
healthy true
supported true
board rpi4-64
supervisor_api ok
version_api ok
installed_addons Samba share (9.6.1), Terminal & SSH (9.4.0), Let’s Encrypt (4.12.2), Z-Wave JS (0.1.58), File editor (5.3.3), deCONZ (6.13.0), Mosquitto broker (6.1.2), Zigbee2mqtt (1.25.1-1)
Dashboards
dashboards 1
resources 6
views 4
mode storage
[/center]

Je ne suis vraiment pas familier de zigbee2mqtt. Votre aide sera donc la bienvenue.

Merci par avance

Salut,
Chez moi cela ne marche pas non plus, j’ai pourtant la dernière version 1.25.1

Pour information supplémentaire, j’utilise une ConbeeII, et je n’avais pas ce problème avec ZHA.

j’ai aussi une ConbeeII et cela marchais bien, je pense que cela est apparu avec la version 1.25
on en parle ici:
https://github.com/Koenkk/zigbee2mqtt/discussions/12398
il y aurait une solution, mais cela oblige à passer en version dev.

Salut
Une autre solution c’est de patienter un peu que le correctif soit généralisé. En soit c’est juste pénible en phase de mise en place mais pas vital

Oui, vu qu’une solution a été trouvée, il ne reste plus qu’à patienter jusqu’à une nouvelle mise à jour de zigbee2mqtt.

Merci à vous pour les infos .

Effectivement, ce n’est pas primordiale, mais comme je viens d’installer une clé USB Zigbee 3.0 Sonoff en routeur, j’aurai voulu voir le nombre de périphérique connecté dessus.
On va être patient :wink:

Bonjour,
Avec la dernière version Z2mqtt 1.25.2-1, le schéma apparaît bien maintenant :wink: Il n’y a que les appareils Aqara dont on ne voit pas à quel routeur ils sont connectés (il n’y a d’ailleurs pas non plus le lien avec le concentrateur).