Problème avec module HACS -> Swipe-card

Erreur hacs : Custom element doesnt exist

Bonjour à tous et merci d’avance pour votre précieuse aide.

En fait j’ai fais une réinstallation complète de mon système supervisé sur Raspberry 4 et tout fonctionne parfaitement.

J’ai récemment voulu ajouter une nouvelle intégration hacs (lovelace) qui s’appelle SWIPE CARD et sans aucune modification de ma part la carte ne veut pas s’afficher et me mets l’erreur CUSTOM CARD DOESNT EXIST :frowning:

J’ai essayé pendant 2 heures de régler le problème en cherchant ce que j’ai pu trouver pour des soucis similaires avec d’autres modumes HACS

Ce que j’ai déjà essayé :

  • Redémarrer HACS
  • Réinstaller la carte avec vidage du cache (F5)
  • Ajouter ressources dans le fichier config mais je n’avais pas besoin de le faire avant !!!

Bref, je suis un peu perdu là

Toutes mes ressources sont installées au même endroit, à savoir /local/www/community/nom de la carte

J’ai essayé une autre et même problème, impossible de l’utiliser…

Ma configuration


image
image

Un grand merci encore pour votre aide,
sven

Bonjour, j’utilise swipe-card et voici le code si ça peu aider:

type: custom:swipe-card
parameters:
  allowTouchMove: false
  effect: coverflow
  centeredSlides: true
  slidesPerView: auto
  spaceBetween: 8
  pagination:
    type: progressbar
  navigation: null
  keyboard:
    enabled: true
    onlyInViewport: true
navigation: null
cards:
  - type: thermostat
    entity: climate.thermosalon
  - type: thermostat
    entity: climate.thermochambre

Bob

Salut, perso les ressources hacs frontend je les mets dans l’interface lovelaces et ressources.

j’utilise également swipe card depuis plus d’un an sans soucis de mon coté. Souvent le F5 ne suffit, il vaut mieux faire ctrl + F5 ou alors vider le cache dans le menu de ton navigateur.
Pense a faire un reboot d’HA aussi au cas où. Je pense que le redémarrage HACS n’était pas nécessaire ainsi que l’installation de la ressource à la main.

Merci à toi et les autres. Je ne sais pas ce qu’il s’est produit. ça fonctionne bien maintenant.

J’ai procédé comme ceci :

  • Désinstallation du paquet lovelace sur Hacs
  • Réinstallation et vidage du cache F5 et CTRL+F5 au cas ou
  • Mise à jour de Hacs en même temps

Tip top

Bon dimanche

1 « J'aime »