Installation Passive BLE monitor impossible

Mon problème

Je n’arrive pas à installer Passive BLE monitor integration via HACS
Après avoir modifier le fichier configuration.yaml avec les éléments suivants :
"

# Ajout du bluetooth
ble_monitor:
  hci_interface: 0
  discovery: True

"
la vérification de la configuration (configuration/contrôle du serveur) tourne en boucle. Il n’y aucun retour ni « configuration validée » ni « erreur de configuration »

Le tutoriel d’origine

Ma configuration

System Health

version | core-2021.9.5
installation_type | Home Assistant Container
dev | false
hassio | false
docker | true
user | root
virtualenv | false
python_version | 3.9.6
os_name | Linux
os_version | 5.10.0-0.bpo.8-amd64
arch | x86_64
timezone | UTC

Home Assistant Community Store
GitHub API | ok
Github API Calls Remaining | 4954
Installed Version | 1.15.2
Stage | running
Available Repositories | 879
Installed Repositories | 3

Home Assistant Cloud
logged_in | false
can_reach_cert_server | ok
can_reach_cloud_auth | ok
can_reach_cloud | ok

summary>Lovelace
dashboards | 1
resources | 1
views | 1
mode | storage

Salut,

Cela fait un bout de temps sue je n’y ai pas touché mais pourquoi tu as ajouté des éléments dans configuration.yaml ? Normalement tous ce faut depuis l’interface intégration non ?

Sans modification du .yaml, le BLE Monitor ne s’installait pas correctement. Peut être que j’avais trop « bidouillé » avant cette installation ou alors je n’ai pas attendu assez longtemps pour que la connexion avec la clé se passe correctement.
Après avoir tout réinstaller et sans modification du .yaml, j’ai effectivement obtenu le résultat souhaité et j’ai pu configurer le BLE monitor via l’interface