Démarrage de automations impossible depuis passage à la version core-2021.8.4

Mon problème

Bonsoir, je viens de passer à la version core-2021.8.4, et HA se bloque au démarrage. Il reste très longtemps en attente de démarrage de Automations… puis démarre, mais sans les automatisations (elles ne sont pas présentes dans l’onglet configuration). Dans le journal de log on a l’erreur suivante : Setup of automation is taking longer than 300 seconds. Startup will proceed without waiting any longer

Avez-vous déjà rencontré ce problème ?

Ma configuration


System Health

version core-2021.8.5
installation_type Home Assistant OS
dev false
hassio true
docker true
user root
virtualenv false
python_version 3.9.6
os_name Linux
os_version 5.10.53
arch x86_64
timezone Europe/Paris
Home Assistant Cloud
logged_in false
can_reach_cert_server failed to load: timeout
can_reach_cloud_auth failed to load: timeout
can_reach_cloud ok
Home Assistant Supervisor
host_os Home Assistant OS 6.2
update_channel stable
supervisor_version supervisor-2021.06.8
docker_version 20.10.6
disk_total 30.8 GB
disk_used 9.1 GB
healthy true
supported true
board ova
supervisor_api ok
version_api failed to load: timeout
installed_addons File editor (5.3.3), Samba share (9.5.1), Terminal & SSH (9.1.3), Mosquitto broker (6.0.1), Somfy Protexial IO - Proxy (0.7.1), Somfy Protexial IO - Gateway (0.8.1), MariaDB (2.4.0), Nginx Proxy Manager (0.11.0)
Lovelace
dashboards 2
resources 14
views 10
mode storage

Salut.
Étant donné que tu es en plein dans le bricolage des automatisations, es-tu certain que c’est pas plutôt ton code qui contient une coquille ?
Remet la version antérieure, si ça coince c’est ton code. Sinon effectivement c’est la release qui est cassée

J’ai débarrassé le fichier automations.yaml des différents essais d’automatisation. Effectivement HA a redémarré correctement. Merci Pulpy !

Tu veux dire que tu édites ce fichier à la main ?

Oui, c’est bien ça. Comme je n’avais plus accès au menu UI configurations/automatisations j’ai supprimé les automations dans le fichier .yaml.
Seul problème c’est que maintenant que j’ai récupéré lUI configurations/automatisations, les automatisations supprimées apparaissent toujours dans la liste et je ne peux plus les supprimer parce qu’elles ne sont pas dans le fichier … pas très grave, je verrai ça plus tard